خطای memcached support requires libmemcached حین کامپایل php

اگر قصد نصب اکستنشن memcached روی سرورتون رو دارید حین کامپایل php ممکنه با خطای زیر مواجه بشید:

checking for libmemcached location... configure: error: memcached support requires libmemcached. Use --with-libmemcached-dir=<DIR> to specify the prefix where libmemcached headers and library are located
**ERROR** Could not configure MemCached extension build

برای رفع خطا کافیه libmemcached رو با دستور زیر نصب کنید روی سرور و سپس مجدد php رو کامپایل کنید:

yum install libmemcached-devel

منتشرشده توسط

FaЯshid

وب‌هاستینگ شغل مورد علاقمه و سعی می‌کنم بیشتر توی این حوزه بنویسم

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *